| รุ่น / SKU | SG2218P |
|---|
| IPv6 | - • IPv6 Static Routing and ACL
- IPv6 Dual IPv4/IPv6
- IPv6 Interface
- Multicast Listener Discovery (MLD) Snooping
- IPv6 neighbor discovery (ND)
- Path maximum transmission unit (MTU) discovery
- Internet Control Message Protocol (ICMP) version 6
- TCPv6/UDPv6
|
|---|
| IPv6 applications | DHCPv6 Client, Ping6, Tracert6, Telnet(v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP |
|---|
| Omada App | Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller. |
|---|
| Centralized Management | - • Omada Cloud-Based Controller
- Omada Hardware Controller
- Omada Software Controller
|
|---|
| Cloud Access | Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller. |
|---|
| Zero-Touch Provisioning | Yes. Requiring the use of Omada Cloud-Based Controller |
|---|
| Management Features | - • Web-based GUI
- Command Line Interface (CLI) through telnet
- SNMPv1/v2c/v3
- SNMP Trap/Inform
- RMON (1,2,3,9 groups)
- SDM Template
- DHCP/BOOTP Client
- Dual Image, Dual Configuration
- CPU Monitoring
- Cable Diagnostics
- EEE
- SNTP
- System Log
|
|---|
| System Requirements | Microsoft® Windows® XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux. |
|---|
| Switching Capacity | 36 Gbps |
|---|
| Packet Forwarding Rate | 26.78 Mpps |
|---|
| MAC Address Table | 8K |
|---|
| Packet Buffer Memory | 4.1 Mbit |
|---|
| Jumbo Frame | 9 KB |
|---|
| Storage Temperature | -40–70 ℃ (-40–158 ℉) |
|---|
| Storage Humidity | 5–90% RH non-condensing |
|---|
| Interface | - • 16× 10/100/1000 Mbps PoE+ RJ45 Ports (Auto Negotiation/Auto MDI/MDIX)
- 2× Gigabit SFP Slots
|
|---|
| PoE Ports (RJ45) | • Standard: 802.3at/af compliant |
|---|
| PoE+ Ports | 16 Ports (up to 30 W PoE Output per Port) |
|---|
| Power Supply | 100-240V AC, 50/60Hz |
|---|
| PoE Power Budget | 150 W* |
|---|
| Physical Security Lock | √ |
|---|
| L2 and L2+ Features | • 32 IP Interfaces: Support IPv4/IPv6 Interface |
|---|
| Advanced Features | - • Automatic Device Discovery †
- Batch Configuration †
- Batch Firmware Upgrading †
- Intelligent Network Monitoring †
- Abnormal Event Warnings †
- Unified Configuration †
- Reboot Schedule †
|
|---|
| VLAN | - • VLAN Group
- Max. 4K VLAN Groups
- 802.1Q tag VLAN
|
|---|
| MAC VLAN | - 12 Entries
- Protocol VLAN
- GVRP
- Voice VLAN
|
|---|
| Fan Quantity | Fanless Design |
|---|
| Dimensions ( W x D x H ) | 17.3×7.1×1.7 in (440×180×44 mm) |
|---|
| Mounting | Rack Mountable |
|---|
| Certification | CE, FCC, RoHS |
|---|
| Package Contents | - • SG2218P
- Power Cord
- Installation Guide
- Rackmount Kit
- Rubber Feet
|
|---|
| Environment | • Operating Temperature: 0–45 ℃ (32–113 ℉); |
|---|
| Operating Humidity | 10–90% RH non-condensing |
|---|
| Quality of Service | - • 802.1p CoS/DSCP priority
- 8 priority queues
- Priority Schedule Mode
- SP (Strict Priority)
- WRR (Weighted Round Robin)
- Queue Weight Config
- Bandwidth Control
- Port/Flow based Rating Limit
- Smoother Performance
- Storm Control
- Multiple Control Modes(kbps/ratio)
- Broadcast/Multicast/Unknown-Unicast Control
|
|---|
| Static Routing | - 32 IPv4/IPv6 Static Routes
- DHCP Server
- DHCP Relay
- DHCP Interface Relay
- DHCP VLAN Relay
- DHCP L2 Relay
- Static ARP
- Proxy ARP
- Gratuitous ARP
- Link Aggregation
- Spanning Tree Protocol
- Loopback Detection
- 802.3x Flow Control
- Mirroring
- Device Link Detect Protocol (DLDP)
- 802.1ab LLDP/ LLDP-MED
|
|---|
| L2 Multicast | - • 511 IPv4, IPv6 shared multicast groups
- IGMP Snooping
- Multicast VLAN Registration (MVR)
- Multicast Filtering
- Limited IP Multicast (256 profiles and 16 entries per profile)
|
|---|
| Access Control List | - • Support up to 230 entries
- Time-based ACL
- MAC ACL
- IP ACL
- IPv6 ACL
- Combined ACL
|
|---|
| Rule Operation | - Permit/Deny
- Policy Action
- Mirroring
- Redirect
- Rate Limit
- QoS Remark
- ACL Rules Binding
- Port Binding
- VLAN Binding
|
|---|
| MIBs | - • MIB II (RFC1213)
- Bridge MIB (RFC1493)
- P/Q-Bridge MIB (RFC2674)
- Radius Accounting Client MIB (RFC2620)
- Radius Authentication Client MIB (RFC2618)
- Remote Ping, Traceroute MIB (RFC2925)
- Support TP-Link private MIBs
- RMON MIB(RFC1757, rmon 1,2,3,9)
|
|---|
| ระยะเวลารับประกัน | ตลอดอายุการใช้งาน (สิ้นสุด 3 ปีหลังผู้ผลิตประกาศหยุดผลิต) |
|---|