| รุ่น / SKU | SX3832 |
|---|
| IPv6 | - • IPv6 Dual IPv4/IPv6
- Multicast Listener Discovery (MLD) Snooping
- IPv6 ACL
- IPv6 Interface
- Static IPv6 Routing
- IPv6 neighbor discovery (ND)
- Path maximum transmission unit (MTU) discovery
- Internet Control Message Protocol (ICMP) version 6
- TCPv6/UDPv6
|
|---|
| IPv6 applications | DHCPv6 Client, Ping6, Tracert6, Telnet (v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP |
|---|
| Omada App | Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller. |
|---|
| Centralized Management | - • Omada Cloud-Based Controller
- Omada Hardware Controller
- Omada Software Controller
|
|---|
| Cloud Access | Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller. |
|---|
| Zero-Touch Provisioning | Yes. Requiring the use of Omada Cloud-Based Controller. |
|---|
| Management Features | - • Web-based GUI
- Command Line Interface (CLI) through the console port, telnet
|
|---|
| System Requirements | Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux. |
|---|
| Switching Capacity | 640 Gbps |
|---|
| Packet Forwarding Rate | 240 Mpps |
|---|
| MAC Address Table | 32 K |
|---|
| Packet Buffer Memory | 24 Mbit |
|---|
| Jumbo Frame | 9 KB |
|---|
| Storage Temperature | -40–70 ℃ (-40–158 ℉) |
|---|
| Storage Humidity | 5–90% RH non-condensing |
|---|
| Bandwidth Control | - Port/Flow-based Rating Limiting
- Smoother Performance
|
|---|
| Interface | - • 24× 100Mbps/1Gbps/2.5Gbps/5Gbps/10Gbps RJ45 Ports (Auto-Negotiation/Auto MDI/MDIX)
- 8× 1/10G SFP+ Slots**
- 1× RJ45 Console Port
- 1× USB Type C Console Port
|
|---|
| Power Supply | 100-240 V AC~50/60 Hz |
|---|
| Max Power Consumption | - 104.9 W (@110V/60Hz)
- 106.5 W (@220V/50Hz)
|
|---|
| Physical Security Lock | √ |
|---|
| L2 and L2+ Features | • 128 IP Interfaces: Support IPv4/IPv6 Interface |
|---|
| Advanced Features | - • Automatic Device Discovery †
- Batch Configuration †
- Batch Firmware Upgrading †
- Intelligent Network Monitoring †
- Abnormal Event Warnings †
- Unified Configuration †
|
|---|
| Reboot Schedule † ISP Features | - L2PT (Layer 2 Protocol Tunneling)
- Device Link Detect Protocol (DLDP)
- PPPoE ID Insertion
- ERPS
- 802.3ah Ethernet Link OAM
- DDM
|
|---|
| VLAN | - • VLAN Group: Max 4K VLAN Groups
- 802.1q Tagged VLAN
|
|---|
| MAC VLAN | 256 Entries |
|---|
| Protocol VLAN | - Protocol Template 16, Protocol VLAN 12
- Private VLAN
- GVRP
|
|---|
| VLAN VPN | - VLAN Mapping, VLAN Replace
- Voice VLAN
|
|---|
| MAC ACL | Source MAC, Destination MAC, VLAN ID, User Priority, Ether Type |
|---|
| IP ACL | - Source IP, Destination IP, Fragment, IP Protocol, TCP Flag, TCP/UDP Port, DSCP/IP TOS
- Combined ACL
- Packet Content ACL
- IPv6 ACL
|
|---|
| Fan Quantity | 2 |
|---|
| Dimensions ( W x D x H ) | 17.3×8.7×1.7 in (440×220×44 mm) |
|---|
| Mounting | Rack Mountable |
|---|
| Certification | CE, FCC, RoHS |
|---|
| Package Contents | - • SX3832 Switch
- Power Cord
- Console Cable
- Quick Installation Guide
- Rackmount Kit
- Rubber Feet
|
|---|
| Environment | • Operating Temperature: -5–50 ℃ (23–122 ℉); |
|---|
| Operating Humidity | 10–90% RH non-condensing |
|---|
| Max Heat Dissipation | - 357.81 BTU/hr (@110 V/60 Hz)
- 363.23 BTU/hr (@220 V/50 Hz)
|
|---|
| Quality of Service | - • 8 priority queues
- 802.1p CoS/DSCP priority
|
|---|
| Queue scheduling | SP (Strict Priority), WRR (Weighted Round Robin), SP+WRR |
|---|
| Action for Flows | QoS remark (802.1P Remark, DSCP Remark) |
|---|
| Static Routing | 48 IPv4/IPv6 Static Routes |
|---|
| Static ARP | - 128 static entries
- 510 ARP Entries
- Proxy ARP
- Gratuitous ARP
- DHCP Server
|
|---|
| DHCP Relay | - DHCP Interface Relay, DHCP VLAN Relay
- DHCP L2 Relay
- Link Aggregation
- Spanning Tree Protocol
- Loopback Detection
- 802.3x Flow Control
- Mirroring
|
|---|
| L2 Multicast | - • Supports 4,000 (IPv4, IPv6) IGMP groups
- IGMP Snooping
- IGMP Authentication
- Multicast VLAN Registration (MVR)
- MLD Snooping
|
|---|
| Multicast Filtering | 256 profiles and 16 entries per profile |
|---|
| Access Control List | • Time-based ACL |
|---|
| Policy | - Mirroring, Redirect, Rate Limit, QoS Remark
- ACL applies to Port/VLAN
|
|---|
| MIBs | - • MIB II (RFC1213)
- Interface MIB (RFC2233)
- Ethernet Interface MIB (RFC1643)
- Bridge MIB (RFC1493)
- P/Q-Bridge MIB (RFC2674)
- RMON MIB (RFC2819)
- RMON2 MIB (RFC2021)
- Radius Accounting Client MIB (RFC2620)
- Radius Authentication Client MIB (RFC2618)
- Remote Ping, Traceroute MIB (RFC2925)
- Support TP-Link private MIB
|
|---|
| SNMP v1/v2c/v3 | - Trap/Inform, RMON (1,2,3,9 groups)
- SDM Template
- DHCP/BOOTP Client
- 802.1ab LLDP/LLDP-MED
- DHCP AutoInstall
- Dual Image, Dual Configuration
- CPU Monitoring
- Cable Diagnostics
- IEEE 802.3az Energy Efficient Ethernet (EEE)
- Password Recovery
- SNTP
- System Log
|
|---|
| ระยะเวลารับประกัน | ตลอดอายุการใช้งาน (สิ้นสุด 3 ปีหลังผู้ผลิตประกาศหยุดผลิต) |
|---|